<!DOCTYPE html>
<html lang="en-GB"<head>
    <meta charset="-->UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.1 (Yoast SEO v19.5.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Get Scrabbling on Friday mornings at Mike&#039;s Scrabble Club in Campoverde (Alicante) - Euro Weekly News</title>
	<meta name="description" content="DO you enjoy Scrabble, wordsearches, crosswords, Wordle, and watching Lingo or Countdown? If you do, go along and meet like-minded friends who play at" />
	<link rel="canonical" href="https://35.214.236.75/2022/09/05/get-scrabbling-on-friday-mornings-at-mikes-scrabble-club-in-campoverde-alicante/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Get Scrabbling on Friday mornings at Mike&#039;s Scrabble Club in Campoverde (Alicante)" />
	<meta property="og:description" content="DO you enjoy Scrabble, wordsearches, crosswords, Wordle, and watching Lingo or Countdown? If you do, go along and meet like-minded friends who play at" />
	<meta property="og:url" content="https://35.214.236.75/2022/09/05/get-scrabbling-on-friday-mornings-at-mikes-scrabble-club-in-campoverde-alicante/" />
	<meta property="og:site_name" content="Euro Weekly News" />
	<meta property="article:publisher" content="https://www.facebook.com/EuroWeeklyNews" />
	<meta property="article:published_time" content="2022-09-05T11:00:37+00:00" />
	<meta property="article:modified_time" content="2022-09-05T11:41:39+00:00" />
	<meta property="og:image" content="https://35.214.236.75/wp-content/uploads/2022/09/1940-Pixabay-okanakgul-for-Get-Scrabbling-CBS.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="852" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Linda Hall" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@euroweeklynews" />
	<meta name="twitter:site" content="@euroweeklynews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Linda Hall" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://35.214.236.75/2022/09/05/get-scrabbling-on-friday-mornings-at-mikes-scrabble-club-in-campoverde-alicante/amp/" /><meta name="generator" content="AMP for WP 1.0.77.47"/><link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Euro Weekly News &raquo; Feed" href="https://35.214.236.75/feed/" />
<link rel="alternate" type="application/rss+xml" title="Euro Weekly News &raquo; Comments Feed" href="https://35.214.236.75/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Euro Weekly News &raquo; Get Scrabbling on Friday mornings at Mike&#8217;s Scrabble Club in Campoverde (Alicante) Comments Feed" href="https://35.214.236.75/2022/09/05/get-scrabbling-on-friday-mornings-at-mikes-scrabble-club-in-campoverde-alicante/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/35.214.236.75\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='truepush-admin-menu-styles-css'  href='https://35.214.236.75/wp-content/plugins/truepush-free-web-push-notifications/views/css/truepush-menu-styles.css?ver=1.0.7' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://35.214.236.75/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://35.214.236.75/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.2' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://35.214.236.75/wp-includes/css/dashicons.min.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://35.214.236.75/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.11' media='all' />
<link rel='stylesheet' id='euronews-property-css'  href='https://35.214.236.75/wp-content/themes/euronews/assets/css/property.css?ver=1662379965' media='all' />
<link rel='stylesheet' id='euronews-style-css'  href='https://35.214.236.75/wp-content/themes/euronews/assets/css/app.css?ver=1652807753' media='' />
<link rel='stylesheet' id='newsletter-css'  href='https://35.214.236.75/wp-content/plugins/newsletter/style.css?ver=7.5.1' media='all' />
<link rel='stylesheet' id='dk_speakout_css-css'  href='https://35.214.236.75/wp-content/plugins/speakout/css/theme-basic.css?ver=3.1.0' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://35.214.236.75/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.8.1' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://35.214.236.75/wp-content/uploads/master-slider/custom.css?ver=26.8' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://35.214.236.75/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' media='all' />
<script id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show all",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favorites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

a2a_config.callbacks.push({ready: function(){var d=document;function a(){var c,e=d.createElement("div");e.innerHTML="<div class=\"a2a_kit a2a_kit_size_ a2a_floating_style a2a_vertical_style\" style=\"margin-left:0px;top:0px;background-color:transparent;\"><a class=\"a2a_button_facebook\"><img async src=\"\/wp-content\/themes\/euronews\/assets\/images\/facebook.svg\" alt=\"Facebook\"><\/a><a class=\"a2a_button_twitter\"><img src=\"\/wp-content\/themes\/euronews\/assets\/images\/twitter.svg\" alt=\"Twitter\"><\/a><a class=\"a2a_button_reddit\"><img src=\"\/wp-content\/themes\/euronews\/assets\/images\/reddit.svg\" alt=\"Reddit\"><\/a><a class=\"a2a_button_whatsapp\"><img src=\"\/wp-content\/themes\/euronews\/assets\/images\/whatsapp.svg\" alt=\"WhatsApp\"><\/a><a class=\"a2a_button_telegram\"><img src=\"\/wp-content\/themes\/euronews\/assets\/images\/telegram.svg\" alt=\"Telegram\"><\/a><a class=\"a2a_button_linkedin\"><img src=\"\/wp-content\/themes\/euronews\/assets\/images\/linkedin.svg\" alt=\"LinkedIn\"><\/a><a class=\"a2a_button_email\"><img src=\"\/wp-content\/themes\/euronews\/assets\/images\/email.svg\" alt=\"Email\"><\/a><a class=\"a2a_button_copy_link\"><img src=\"\/wp-content\/themes\/euronews\/assets\/images\/link.svg\" alt=\"Copy Link\"><\/a><\/div>";c=d.querySelector(".share-links");if(c)c.appendChild(e.firstChild);a2a.init("page");}if("loading"!==d.readyState)a();else d.addEventListener("DOMContentLoaded",a,false);}});
</script>
<script src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script src='https://35.214.236.75/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://35.214.236.75/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script async src='https://35.214.236.75/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<script async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/euro-weekly-news.js?ver=5.9.3' id='mv-script-wrapper-js'></script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.2.1/js.cookie.min.js?ver=5.9.3' id='cookie.min.js-js'></script>
<script id='dk_speakout_js-js-extra'>
var dk_speakout_js = {"ajaxurl":"https:\/\/35.214.236.75\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://35.214.236.75/wp-content/plugins/speakout/js/public.js?ver=3.1.0' id='dk_speakout_js-js'></script>
<link rel="https://api.w.org/" href="https://35.214.236.75/wp-json/" /><link rel="alternate" type="application/json" href="https://35.214.236.75/wp-json/wp/v2/posts/395632" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://35.214.236.75/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://35.214.236.75/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://35.214.236.75/?p=395632' />
<link rel="alternate" type="application/json+oembed" href="https://35.214.236.75/wp-json/oembed/1.0/embed?url=https%3A%2F%2F35.214.236.75%2F2022%2F09%2F05%2Fget-scrabbling-on-friday-mornings-at-mikes-scrabble-club-in-campoverde-alicante%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://35.214.236.75/wp-json/oembed/1.0/embed?url=https%3A%2F%2F35.214.236.75%2F2022%2F09%2F05%2Fget-scrabbling-on-friday-mornings-at-mikes-scrabble-club-in-campoverde-alicante%2F&#038;format=xml" />
<!-- Head & Footer Code: Site-wide HEAD section start (post) -->
 <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/11708228/EWN', ['fluid', [300, 600], [1, 1], [300, 50], [300, 1], [300, 100], [300, 250], [300, 75]], 'div-gpt-ad-1647428169629-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-L2ZY25FK26"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-L2ZY25FK26');
</script>
<!-- Head & Footer Code: Site-wide HEAD section end (post) -->
<script>var ms_grabbing_curosr = 'https://35.214.236.75/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://35.214.236.75/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.8.1 - Responsive Touch Image Slider | avt.li/msf" />
<link rel="pingback" href="https://35.214.236.75/xmlrpc.php">    
    <script type="application/javascript" src="https://sdki.truepush.com/sdk/v2.0.3/app.js" async></script>
    <script>
    var truepush = window.Truepush || [];
        truepush.push( function() {
        truepush.Init({
            id : "60bf92d76396c615cd92daad",
fromWordpress : true,
local : false,
wordpresspath : "https://35.214.236.75/wp-content/plugins/truepush-free-web-push-notifications/",
        },function(error){
          if(error) console.error(error);
        })
    });
    </script>
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style>
		<style>
			#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph {
				display: inline-block;
				width: 1px;
				margin-right: 1px;
				background-color: #ccc;
				vertical-align: baseline;
			}
			#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
		</style><link rel="icon" href="https://35.214.236.75/wp-content/uploads/2022/02/cropped-EuroWeeklyNews-Favicon-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://35.214.236.75/wp-content/uploads/2022/02/cropped-EuroWeeklyNews-Favicon-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://35.214.236.75/wp-content/uploads/2022/02/cropped-EuroWeeklyNews-Favicon-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://35.214.236.75/wp-content/uploads/2022/02/cropped-EuroWeeklyNews-Favicon-2-270x270.png" />
    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <!-- Add the slick-theme.css if you want default styling -->
    <link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/gh/kenwheeler/slick@1.8.1/slick/slick.css"/>
    <!-- Add the slick-theme.css if you want default styling -->
    <link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/gh/kenwheeler/slick@1.8.1/slick/slick-theme.css"/>
    <!--    Google Ads Manager   -->
    <!-- NEED TO PUT IN THE HEADER... IN THE TOP! -->
    <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
    <!-- <script type="text/javascript" async=true>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</script> -->
    <!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

    <!--  HEAD GAM -->

    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
               var googletag = googletag || {};
                  googletag.cmd = googletag.cmd || [];

              googletag.cmd.push(function() {

                var TopMapping = googletag.sizeMapping ().
                addSize([1100, 200], [[1024,250], [1024,280]]).
                addSize([980, 200], [[970,90], [970,250]]).
                addSize([730, 200], [[728, 90]]).
                addSize([0, 0], [[300,250]]).
                build();

                var MiddleMapping = googletag.sizeMapping().
                addSize([730, 200], [[728, 280], [728, 90]]).
                addSize([0, 0], [[300,250]]).
                build();

                var SideMapping = googletag.sizeMapping().
                addSize([730, 200], [[300,600], [300,250]]).
                addSize([0, 0], [[300,250]]).
                build();

                var StickyMapping = googletag.sizeMapping().
                addSize([730, 200], [[160,600], [120,600]]).
                addSize([0, 0], []).
                build();

                var ATFMapping = googletag.sizeMapping().
                addSize([730, 200], [300,100]).
                addSize([0, 0], [300,250]).
                build();

                googletag.defineSlot('/11708228/EuroWeekly/Top', [[970, 90], [970, 250], [1024, 280], [1024, 250], [300, 250], [728, 90]], 'div-gpt-ad-Top').
                defineSizeMapping(TopMapping).
                addService(googletag.pubads());

                googletag.defineSlot('/11708228/EuroWeekly/ATF', [[300, 100], [300, 250]], 'div-gpt-ad-ATF').
                defineSizeMapping(ATFMapping).
                addService(googletag.pubads());

                googletag.defineSlot('/11708228/EuroWeekly/Left_Sticky', [[120, 600], [160, 600]], 'div-gpt-ad-Left_Sticky').
                defineSizeMapping(StickyMapping).
                addService(googletag.pubads());

                googletag.defineSlot('/11708228/EuroWeekly/Right_Sticky', [[120, 600], [160, 600]], 'div-gpt-ad-Right_Sticky').
                defineSizeMapping(StickyMapping).
                addService(googletag.pubads());

                googletag.defineSlot('/11708228/EuroWeekly/Middle1', [[300, 250], [728, 280], [728, 90]], 'div-gpt-ad-Middle1').
                defineSizeMapping(MiddleMapping).
                addService(googletag.pubads());

                googletag.defineSlot('/11708228/EuroWeekly/Middle2', [[300, 250], [728, 280], [728, 90]], 'div-gpt-ad-Middle2').
                defineSizeMapping(MiddleMapping).
                addService(googletag.pubads());

                googletag.defineSlot('/11708228/EuroWeekly/Side1', [[300, 600], [300, 250]], 'div-gpt-ad-Side1').
                defineSizeMapping(SideMapping).
                addService(googletag.pubads());

                googletag.defineSlot('/11708228/EuroWeekly/Side2', [[300, 600], [300, 250]], 'div-gpt-ad-Side2').
                defineSizeMapping(SideMapping).
                addService(googletag.pubads());

                googletag.defineSlot('/11708228/EuroWeekly/Side3', [[300, 600],  [300, 250]], 'div-gpt-ad-Side3').
                defineSizeMapping(SideMapping).
                addService(googletag.pubads());

                googletag.defineSlot('/11708228/EuroWeekly/Footer', [[970, 250], [1024, 250], [300, 250], [728, 90], [970, 90]], 'div-gpt-ad-Footer').
                defineSizeMapping(TopMapping).
                addService(googletag.pubads());

                googletag.defineSlot('/11708228/avantis_video_unit', [1, 1], 'div-gpt-ad-avantis_video_unit').addService(googletag.pubads());

                googletag.pubads().disableInitialLoad();
                googletag.pubads().enableSingleRequest();
                googletag.pubads().collapseEmptyDivs();
                googletag.enableServices();
            });
            </script>
    <!-- END GAM -->

    <!-- APS -->
    <script>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</script>

    <!-- END APS -->


    <!-- Clickio -->
    <script defer type="text/javascript" src="//s.clickiocdn.com/t/222924/360_light.js"></script>
    <!-- Clickio end -->


    <!-- revive Adserver -->
    <script async="" src="https://adserver.euroweeklynews.com/adserver_new/www/delivery/asyncjs.php"></script>
    <!-- <script async src="https://adserver-cdn.euroweeklynews.com/adserver_new/www/delivery/asyncjs.php"></script> -->
    <!-- revive Adserver -->


    <!--    Tabola Widget-->
<!--    <script type="text/javascript">-->
<!--  window._taboola = window._taboola || [];-->
<!--  _taboola.push({article:'auto'});-->
<!--  !function (e, f, u, i) {-->
<!--    if (!document.getElementById(i)){-->
<!--      e.async = 1;-->
<!--      e.src = u;-->
<!--      e.id = i;-->
<!--      f.parentNode.insertBefore(e, f);-->
<!--    }-->
<!--  }(document.createElement('script'),-->
<!--  document.getElementsByTagName('script')[0],-->
<!--  '//cdn.taboola.com/libtrc/euroweeklynews-/loader.js',-->
<!--  'tb_loader_script');-->
<!--  if(window.performance && typeof window.performance.mark == 'function')-->
<!--    {window.performance.mark('tbl_ic');}-->
<!--</script>-->


<!-- Adsence Script -->

</head>
<body>
<script data-cfasync="false" data-no-defer="1">var ewww_webp_supported=false;</script>
    <section id="breaking-news" class="d-none">
        <div class="bottom-section ">
            <div class="container">
                <div class="row">
                    <div class="col-md-12 post d-flex justify-content-between">
                        <input id="breaking-input" type="hidden" value="breaking-liz-truss-has-been-named-as-the-uks-new-prime-minister" />
                        <a href="breaking-liz-truss-has-been-named-as-the-uks-new-prime-minister">BREAKING: Liz Truss has been named as the UK's next Prime Minister </a>
                        <a href="javascript:void(0);" class="close">Close</a>
                    </div>
                </div>
            </div>
        </div>
    </section>
        <div id="banner-970" class="d-none d-lg-block">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <div class="widget text-center">
                        <ins data-revive-zoneid="5" data-revive-ct0="{clickurl_enc}" data-revive-id="a83880e4853dd0b4bb671b17b1ba696b"></ins>
                    </div>
                </div>
            </div>
        </div>
    </div>
<nav id="desktop-menu" class="desktop-menu">
    <div id="pre-header">
        <div class="container">
            <div class="row">
                <div class="col-md-3 d-flex align-items-center">
                    <a href="/">
                        <img height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://35.214.236.75/wp-content/themes/euronews/assets/images/logo-dark.svg" decoding="async" class="lazyload"><noscript><img height="80" src="https://35.214.236.75/wp-content/themes/euronews/assets/images/logo-dark.svg" alt="" data-eio="l"></noscript>
                    </a>
                </div>
                <div class="col-md-9 d-flex align-items-center justify-content-end position-relative">

              
                    <div class="weather-widget d-flex align-items-center">
                        <div class="icon"></div>
                        <div class="info d-flex flex-column">
                            <span class="city"></span>
                            <span class="temperature"></span>
                        </div>
                    </div>
                    <ul class="phone-numbers">
                        <li>
                              <span>Newsdesk</span>
                              <a href="tel:+34 600 583 579">
                                  <strong>
                                      +34 600 583 579                                  </strong>
                              </a>
                        </li>
                        <li>
                            <span>Sales</span>
                            <a href="tel:+34 600 583 578">
                                <strong>
                                    +34 600 583 578                                </strong>
                            </a>
                        </li>
                    </ul>
                    <ul class="links">
                        <li><a href="javascript:void(0);" class="subscribe" popup-open="popup-1">Subscribe</a></li>
                        <li><a href="javascript:void(0);" class="media-pack" popup-open="popup-2">Media Pack</a></li>
                        <li><a href="javascript:void(0);" class="follow-us">Follow Us</a></li>
                        <li>
                            <div class="follow-us-wrapper">
                                <ul class="social">
                                    <li><a href="https://www.facebook.com/EuroWeeklyNews" class="facebook" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://35.214.236.75/wp-content/themes/euronews/assets/images/facebook.svg" decoding="async" class="lazyload"><noscript><img src="https://35.214.236.75/wp-content/themes/euronews/assets/images/facebook.svg" alt="" data-eio="l"></noscript></a></li>
                                    <li><a href="https://www.instagram.com/euroweeklynews/" class="instagram" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://35.214.236.75/wp-content/themes/euronews/assets/images/instagram.svg" decoding="async" class="lazyload"><noscript><img src="https://35.214.236.75/wp-content/themes/euronews/assets/images/instagram.svg" alt="" data-eio="l"></noscript></a></li>
                                    <li><a href="https://www.linkedin.com/company/euro-weekly-news-media-s.a./" class="linkedin" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://35.214.236.75/wp-content/themes/euronews/assets/images/linkedin.svg" decoding="async" class="lazyload"><noscript><img src="https://35.214.236.75/wp-content/themes/euronews/assets/images/linkedin.svg" alt="" data-eio="l"></noscript></a></li>
                                    <li><a href="https://twitter.com/euroweeklynews" class="twitter" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://35.214.236.75/wp-content/themes/euronews/assets/images/twitter.svg" decoding="async" class="lazyload"><noscript><img src="https://35.214.236.75/wp-content/themes/euronews/assets/images/twitter.svg" alt="" data-eio="l"></noscript></a></li>
                                    <li><a href="https://www.youtube.com/euroweeklynews" class="youtube" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://35.214.236.75/wp-content/themes/euronews/assets/images/youtube.svg" decoding="async" class="lazyload"><noscript><img src="https://35.214.236.75/wp-content/themes/euronews/assets/images/youtube.svg" alt="" data-eio="l"></noscript></a></li>
                                </ul>
                            </div>
                        </li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
    <div id="nav-menu">
        <div class="container">
            <div class="row">
                <div class="col-md-12 d-flex">
                    <div class="menu-header"><div id="menu-main-menu" class="menu"><li class=' menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children'><a href="https://35.214.236.75/news/">News</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children'><a href="https://35.214.236.75/news/"><span>Latest News</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor'><a href="https://35.214.236.75/news/">Latest News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/world-news/more-world-news/ukraine-crisis/">Ukraine crisis</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/travel-news/">Travel News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/celebrities/">Celebrity News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/brexit/">Brexit</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/quirky/">Quirky News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/environment/">Environment News</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children'><a href="https://35.214.236.75/news/spain/"><span>Spain</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/spain/costa-del-sol/">Costa del Sol</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/spain/costa-blanca/costa-blanca-north/">Costa Blanca North</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a href="https://35.214.236.75/news/spain/costa-blanca/costa-blanca-south-news/">Costa Blanca South</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/spain/axarquia-costa-tropical/">Axarquía</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/spain/mallorca-news/">Mallorca</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/spain/costa-de-almeria/">Almería</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/spain/granada-jean/">Granada / Jaen</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/spain/madrid/">Madrid</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/spain/valencia-news/">Valencia News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/spain/barcelona-news/">Barcelona News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/spain/canary-islands/">Canary Islands</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news-in-brief/">News in Brief</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://35.214.236.75/news/eu-news/"><span>EU News</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/eu-news/french-news/">France News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/eu-news/italy-news/">Italy News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/eu-news/portugal-news/">Portugal News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/eu-news/swedish-news/">Sweden News</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://35.214.236.75/news/uk-news/"><span>UK News</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/uk-news/">UK</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/eu-news/gibraltar-news/">Gibraltar News</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://35.214.236.75/news/world-news/"><span>World News</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/world-news/usa/">USA</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/world-news/more-world-news/">More world news</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/covid/">Covid Updates</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://35.214.236.75/sport/">Sport</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/sport/"><span>Sport</a></span><hr></li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://35.214.236.75/sport/football/"><span>Football</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/sport/football/">Football</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/sport/football/football-in-spain/">Football in Spain</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://35.214.236.75/sport/other-sports/"><span>More Sports</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/sport/f1/">F1</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/sport/tennis/">Tennis</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/sport/golf/">Golf</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/sport/cycling/">Cycling</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://35.214.236.75/finance-parent/">Finance</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://35.214.236.75/finance-parent/"><span>Finance</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/finance-parent/finance/">Finance</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/lifestyle/technology/">Technology</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/finance-parent/business/">Business</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/finance-parent/cryptocurrency/">Cryptocurrency</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/lifestyle/property/">Property</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/weather/">Weather</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://35.214.236.75/lifestyle/">Lifestyle</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://35.214.236.75/lifestyle/"><span>Lifestyle</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/lifestyle/health-and-beauty/">Health and Beauty</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/lifestyle/homes-and-gardens/">Homes and Gardens</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/lifestyle/motoring/">Motoring</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/lifestyle/pets/">Pets</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/lgbtq/">LGBTQ</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://35.214.236.75/horoscopes/">Horoscopes</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://35.214.236.75/lifestyle/travel/"><span>Travel</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/lifestyle/travel/travel-guides/">Travel Guides</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/lifestyle/travel/living-in-spain/">Living in Spain</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/lifestyle/travel/camping/">Camping</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://35.214.236.75/lifestyle/food-and-drink/"><span>Food and drink</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/lifestyle/food-and-drink/food/">Food</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/lifestyle/food-and-drink/drinks/">Drinks</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://35.214.236.75/entertainment/">Entertainment</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://35.214.236.75/entertainment/"><span>Entertainment</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/entertainment/reviews/tv/">TV</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/entertainment/reviews/film/">Film</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://35.214.236.75/tv-guide/">Tv Guide</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://35.214.236.75/entertainment/puzzles/"><span>Puzzles</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://35.214.236.75/quick-crossword/">Quick Crossword</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://35.214.236.75/sudoku/">Sudoku</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://35.214.236.75/codeword/">CodeWord</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/entertainment/puzzles/puzzle-solutions/">Solutions</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://35.214.236.75/columnists/">Columnists</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://35.214.236.75/virtual-ewn/">Virtual Editions</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://35.214.236.75/virtual-ewn/"><span>Virtual Editions</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/virtual-ewn/axarquia-virtual-ewn/">Axarquia</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/virtual-ewn/costa-blanca-north-virtual-ewn/">Costa Blanca North</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/virtual-ewn/costa-blanca-south/">Costa Blanca South</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/virtual-ewn/costa-del-sol-virtual-ewn/">Costa del Sol</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/virtual-ewn/costa-de-almeria-virtual-ewn/">Almeria</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/virtual-ewn/mallorca-virtual-ewn/">Mallorca</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children'><a href="/">More</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children'><a href="https://35.214.236.75/contact-us/"><span>Contact Us</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://35.214.236.75/contact-us/">Contact Us</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://35.214.236.75/aboutus/">About Us</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://35.214.236.75/classified-advertising/">Classified Advertising</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://35.214.236.75/display-advertising/">Display Advertising</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://35.214.236.75/careers/">Careers</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://35.214.236.75/testimonials/">Testimonials</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children'><a href="https://35.214.236.75/our-view/"><span>Our View</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/features/letters/">Letters</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/features/our-view/">Our View</a></li>
	</ul>
</li>
</ul>
</li>
</div></div>                    <a href="javascript:void(0);" class="search ms-auto"></a>
                </div>
            </div>
        </div>
    </div>
    <div id="search-bar">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <form class="d-lg-flex" method="get" id="searchform" action="https://35.214.236.75/" role="search">
                        <input type="text" class="field" name="s" value="" id="s" placeholder="Euro Weekly News" />
                        <input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
                    </form>
                </div>
            </div>
        </div>
    </div>
</nav>
<section id="tags" class="desktop d-none d-lg-block">
    <div class="container">
        <div class="row">
            <div class="col-md-1">
                <span class="trending">Trending:</span>
            </div>
            <div id="trending" class="col-md-11">
                <ul id="webTicker">
                    <li><a href="https://35.214.236.75/2022/09/04/watch-two-kingpins-of-international-cocaine-trafficking-arrested-in-costa-del-sols-marbella/">WATCH: Two kingpins of international cocaine trafficking arrested in Costa del Sol&#8217;s Marbella</a></li>
                    <li><a href="https://35.214.236.75/2022/09/04/rafael-nadal-cruises-past-gasquet-to-reach-fourth-round-of-us-open-in-new-york/">Rafael Nadal cruises past Gasquet to reach fourth round of US Open in New York</a></li>
                    <li><a href="https://35.214.236.75/2022/09/04/theweeknd-quits-los-angeles-show/">WATCH: Shock as TheWeeknd QUITS Los Angeles show after TWO songs</a></li>
                    <li><a href="https://35.214.236.75/2022/09/04/liam-gallagher-closes-three-day-cala-mijas-festival-with-a-swagger/">Liam Gallagher closes three-day Cala Mijas festival with a swagger</a></li>
                    <li><a href="https://35.214.236.75/2022/09/04/ryanair-passenger-arrested-at-dublin-airport-after-drink-fuelled-incident/">Ryanair passenger arrested at Dublin Airport after &#8216;drink-fuelled incident&#8217;</a></li>
                    
                </ul>
            </div>
        </div>
    </div>
</section>
<nav class="mobile-menu">
    <div class="overflow-scroll">
    <div id="pre-header">
        <div class="container">
            <div class="row">
                <div class="col-md-12 d-flex">
                    <a href="/" class="logo">
                        <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://35.214.236.75/wp-content/themes/euronews/assets/images/logo-dark.svg" decoding="async" class="lazyload"><noscript><img src="https://35.214.236.75/wp-content/themes/euronews/assets/images/logo-dark.svg" alt="" data-eio="l"></noscript>
                    </a>
                    <a href="javascript:void(0)" class="menu-button"></a>
                </div>
            </div>
        </div>
    </div>
    <div id="menu-section">
        <div class="search-bar">
                <form class="d-lg-flex" method="get" id="searchform" action="https://35.214.236.75/" role="search">
                    <input type="text" name="s" value="" id="s" placeholder="Euro Weekly News">
                    <input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
                </form>
            </div>
        <section id="tags">
                <div class="container">
                    <div class="row">
                        <div class="col-3 col-md-1">
                            <span class="trending">Trending:</span>
                        </div>
                        <div class="col-9 col-md-11">
                            <div id="trending">
                                <ul id="webTicker-mob">
                                    <li><a href="https://35.214.236.75/2022/09/04/watch-two-kingpins-of-international-cocaine-trafficking-arrested-in-costa-del-sols-marbella/">WATCH: Two kingpins of international cocaine trafficking arrested in Costa del Sol&#8217;s Marbella</a></li>
                                    <li><a href="https://35.214.236.75/2022/09/04/rafael-nadal-cruises-past-gasquet-to-reach-fourth-round-of-us-open-in-new-york/">Rafael Nadal cruises past Gasquet to reach fourth round of US Open in New York</a></li>
                                    <li><a href="https://35.214.236.75/2022/09/04/theweeknd-quits-los-angeles-show/">WATCH: Shock as TheWeeknd QUITS Los Angeles show after TWO songs</a></li>
                                    <li><a href="https://35.214.236.75/2022/09/04/liam-gallagher-closes-three-day-cala-mijas-festival-with-a-swagger/">Liam Gallagher closes three-day Cala Mijas festival with a swagger</a></li>
                                    <li><a href="https://35.214.236.75/2022/09/04/ryanair-passenger-arrested-at-dublin-airport-after-drink-fuelled-incident/">Ryanair passenger arrested at Dublin Airport after &#8216;drink-fuelled incident&#8217;</a></li>
                                    
                                </ul>
                            </div>
                        </div>
                    </div>
            </section>
        <div id="nav-menu">
                <div class="container p-2">
                    <div class="row">
                        <div class="col-md-12">
                            <div class="menu-header"><div id="menu-main-menu-1" class="menu"><li class=' menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children'><a href="https://35.214.236.75/news/">News</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children'><a href="https://35.214.236.75/news/"><span>Latest News</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor'><a href="https://35.214.236.75/news/">Latest News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/world-news/more-world-news/ukraine-crisis/">Ukraine crisis</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/travel-news/">Travel News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/celebrities/">Celebrity News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/brexit/">Brexit</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/quirky/">Quirky News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/environment/">Environment News</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children'><a href="https://35.214.236.75/news/spain/"><span>Spain</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/spain/costa-del-sol/">Costa del Sol</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/spain/costa-blanca/costa-blanca-north/">Costa Blanca North</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a href="https://35.214.236.75/news/spain/costa-blanca/costa-blanca-south-news/">Costa Blanca South</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/spain/axarquia-costa-tropical/">Axarquía</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/spain/mallorca-news/">Mallorca</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/spain/costa-de-almeria/">Almería</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/spain/granada-jean/">Granada / Jaen</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/spain/madrid/">Madrid</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/spain/valencia-news/">Valencia News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/spain/barcelona-news/">Barcelona News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/spain/canary-islands/">Canary Islands</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news-in-brief/">News in Brief</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://35.214.236.75/news/eu-news/"><span>EU News</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/eu-news/french-news/">France News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/eu-news/italy-news/">Italy News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/eu-news/portugal-news/">Portugal News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/eu-news/swedish-news/">Sweden News</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://35.214.236.75/news/uk-news/"><span>UK News</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/uk-news/">UK</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/eu-news/gibraltar-news/">Gibraltar News</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://35.214.236.75/news/world-news/"><span>World News</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/world-news/usa/">USA</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/world-news/more-world-news/">More world news</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/news/covid/">Covid Updates</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://35.214.236.75/sport/">Sport</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/sport/"><span>Sport</a></span><hr></li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://35.214.236.75/sport/football/"><span>Football</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/sport/football/">Football</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/sport/football/football-in-spain/">Football in Spain</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://35.214.236.75/sport/other-sports/"><span>More Sports</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/sport/f1/">F1</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/sport/tennis/">Tennis</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/sport/golf/">Golf</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/sport/cycling/">Cycling</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://35.214.236.75/finance-parent/">Finance</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://35.214.236.75/finance-parent/"><span>Finance</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/finance-parent/finance/">Finance</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/lifestyle/technology/">Technology</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/finance-parent/business/">Business</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/finance-parent/cryptocurrency/">Cryptocurrency</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/lifestyle/property/">Property</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/weather/">Weather</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://35.214.236.75/lifestyle/">Lifestyle</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://35.214.236.75/lifestyle/"><span>Lifestyle</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/lifestyle/health-and-beauty/">Health and Beauty</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/lifestyle/homes-and-gardens/">Homes and Gardens</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/lifestyle/motoring/">Motoring</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/lifestyle/pets/">Pets</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/lgbtq/">LGBTQ</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://35.214.236.75/horoscopes/">Horoscopes</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://35.214.236.75/lifestyle/travel/"><span>Travel</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/lifestyle/travel/travel-guides/">Travel Guides</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/lifestyle/travel/living-in-spain/">Living in Spain</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/lifestyle/travel/camping/">Camping</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://35.214.236.75/lifestyle/food-and-drink/"><span>Food and drink</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/lifestyle/food-and-drink/food/">Food</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/lifestyle/food-and-drink/drinks/">Drinks</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://35.214.236.75/entertainment/">Entertainment</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://35.214.236.75/entertainment/"><span>Entertainment</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/entertainment/reviews/tv/">TV</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/entertainment/reviews/film/">Film</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://35.214.236.75/tv-guide/">Tv Guide</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://35.214.236.75/entertainment/puzzles/"><span>Puzzles</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://35.214.236.75/quick-crossword/">Quick Crossword</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://35.214.236.75/sudoku/">Sudoku</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://35.214.236.75/codeword/">CodeWord</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/entertainment/puzzles/puzzle-solutions/">Solutions</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://35.214.236.75/columnists/">Columnists</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://35.214.236.75/virtual-ewn/">Virtual Editions</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://35.214.236.75/virtual-ewn/"><span>Virtual Editions</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/virtual-ewn/axarquia-virtual-ewn/">Axarquia</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/virtual-ewn/costa-blanca-north-virtual-ewn/">Costa Blanca North</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/virtual-ewn/costa-blanca-south/">Costa Blanca South</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/virtual-ewn/costa-del-sol-virtual-ewn/">Costa del Sol</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/virtual-ewn/costa-de-almeria-virtual-ewn/">Almeria</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/virtual-ewn/mallorca-virtual-ewn/">Mallorca</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children'><a href="/">More</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children'><a href="https://35.214.236.75/contact-us/"><span>Contact Us</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://35.214.236.75/contact-us/">Contact Us</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://35.214.236.75/aboutus/">About Us</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://35.214.236.75/classified-advertising/">Classified Advertising</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://35.214.236.75/display-advertising/">Display Advertising</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://35.214.236.75/careers/">Careers</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://35.214.236.75/testimonials/">Testimonials</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children'><a href="https://35.214.236.75/our-view/"><span>Our View</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/features/letters/">Letters</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://35.214.236.75/features/our-view/">Our View</a></li>
	</ul>
</li>
</ul>
</li>
</div></div>                        </div>
                    </div>
                </div>
            </div>
        <div class="links">
                <ul class="position-relative">
                    <li><a href="javascript:void(0)" class="subscribe white m-0" popup-open="popup-1">Subscribe</a></li>
                    <li><a href="javascript:void(0)" class="follow-us mobile">Follow Us</a></li>
                    <li><a href="javascript:void(0);" class="media-pack mobile" popup-open="popup-2">Media Pack</a></li>
                </ul>
                <div class="follow-us-wrapper">
                    <ul class="social">
                        <li><a href="https://www.facebook.com/EuroWeeklyNews" class="facebook" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://35.214.236.75/wp-content/themes/euronews/assets/images/facebook.svg" decoding="async" class="lazyload"><noscript><img src="https://35.214.236.75/wp-content/themes/euronews/assets/images/facebook.svg" alt="" data-eio="l"></noscript></a></li>
                        <li><a href="https://www.instagram.com/euroweeklynews/" class="instagram" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://35.214.236.75/wp-content/themes/euronews/assets/images/instagram.svg" decoding="async" class="lazyload"><noscript><img src="https://35.214.236.75/wp-content/themes/euronews/assets/images/instagram.svg" alt="" data-eio="l"></noscript></a></li>
                        <li><a href="https://www.linkedin.com/company/euro-weekly-news-media-s.a./" class="linkedin" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://35.214.236.75/wp-content/themes/euronews/assets/images/linkedin.svg" decoding="async" class="lazyload"><noscript><img src="https://35.214.236.75/wp-content/themes/euronews/assets/images/linkedin.svg" alt="" data-eio="l"></noscript></a></li>
                        <li><a href="https://twitter.com/euroweeklynews" class="twitter" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://35.214.236.75/wp-content/themes/euronews/assets/images/twitter.svg" decoding="async" class="lazyload"><noscript><img src="https://35.214.236.75/wp-content/themes/euronews/assets/images/twitter.svg" alt="" data-eio="l"></noscript></a></li>
                        <li><a href="https://www.youtube.com/euroweeklynews" class="youtube" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://35.214.236.75/wp-content/themes/euronews/assets/images/youtube.svg" decoding="async" class="lazyload"><noscript><img src="https://35.214.236.75/wp-content/themes/euronews/assets/images/youtube.svg" alt="" data-eio="l"></noscript></a></li>
                    </ul>
                </div>
            </div>
        <ul class="phone-numbers">
                <li class="d-flex align-items-baseline">
                    <span class="me-1">Newsdesk</span>
                    <a href="tel:+34 600 583 579">
                        <strong>
                            +34 600 583 579                        </strong>
                    </a>
                </li>
                <li class="d-flex align-items-baseline">
                    <span class="me-1">Sales</span>
                    <a href="tel:+34 600 583 578">
                        <strong>
                            +34 600 583 578                        </strong>
                    </a>
                </li>
            </ul>
    </div>
    </div>
</nav>

<section id="article">
    <div class="container">
        <div class="row">
            <div class="col-md-8 content">

                <ul class="categories">
                                                                    <li><a href="https://35.214.236.75/news/spain/costa-blanca/costa-blanca-south-news/" class="category">Costa Blanca South</a></li>
                                        </ul>
                <h1>Get Scrabbling on Friday mornings at Mike&#8217;s Scrabble Club in Campoverde (Alicante)</h1>

                <p class="post-info">By <strong><a href="/author/linda-hall">Linda Hall</a></strong> • 05 September 2022 • 13:00</p>
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAABQAAAANUAQAAAADEUL2BAAAAAnRSTlMAAHaTzTgAAACcSURBVHja7cEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAgCcDF/IAAdf6iA4AAAAASUVORK5CYII=" alt="" class="d-none lazyload" data-src="https://35.214.236.75/wp-content/uploads/2022/09/1940-Pixabay-okanakgul-for-Get-Scrabbling-CBS.jpg" decoding="async"><noscript><img src="https://35.214.236.75/wp-content/uploads/2022/09/1940-Pixabay-okanakgul-for-Get-Scrabbling-CBS.jpg" alt="" class="d-none" data-eio="l"></noscript>
                <div class="image-block lazyload" style="" data-bg="https://35.214.236.75/wp-content/uploads/2022/09/1940-Pixabay-okanakgul-for-Get-Scrabbling-CBS.jpg"></div>
                <p class="img-desc">
                    SCRABBLE ENTHUSIASTS: Mike’s Scrabble Club meets at The Shed I Campoverde every Friday morning 
Photo credit: Pixabay/okanakgul
                </p>
                <div class="wordpress-content">
                    <h2>DO you enjoy Scrabble, wordsearches, crosswords, Wordle, and watching Lingo or Countdown?</h2>
<p>If you do, go along and meet like-minded friends who play at Mike’s Scrabble Club at The Shed in Campoverde every Friday morning from 11am till 1pm.</p>
<p>They are a sociable bunch who just play for fun, Mike explained.</p>
<p>“No experience is necessary and Scrabble boards and tuition are provided,” he said.</p>
<p>Mike’s Scrabble Club starts again after the summer break on Friday September 22 in Campoverde Church and Community Hall (also known as The Shed) in Avenida del Pino, Pinar de Campoverde.</p>
<p>To find out more, contact Mike Shail by e-mail <a href="mailto:mikeshail45@googlemail.com">mikeshail45@googlemail.com</a> &nbsp;or telephone 722 445 006.</p>
<p>&nbsp;</p>
<p>Thank you for taking the time to read this article, do remember to come back and check&nbsp;<a href="https://nam12.safelinks.protection.outlook.com/?url=https%3A%2F%2Feuroweeklynews.com%2F&amp;data=05%7C01%7C%7C3161b9b0e4f742d44f6e08da30e0b482%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637876038902265928%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000%7C%7C%7C&amp;sdata=BCEcjtnhfovFDyNGWcEUQ8dAV7HuG3YgbZcwPdz%2BJr4%3D&amp;reserved=0">The Euro Weekly News</a>&nbsp;website for all your up-to-date local and international news stories and remember, you can also follow us on&nbsp;<a href="https://nam12.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.facebook.com%2FEuroWeeklyNews&amp;data=05%7C01%7C%7C3161b9b0e4f742d44f6e08da30e0b482%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637876038902265928%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000%7C%7C%7C&amp;sdata=viK0un6XcM6Phwbu7yAIRRIvOzk3KP2dQMdko%2FEZYeY%3D&amp;reserved=0">Facebook</a>&nbsp;and&nbsp;<a href="https://nam12.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.instagram.com%2Feuroweeklynews%2F&amp;data=05%7C01%7C%7C3161b9b0e4f742d44f6e08da30e0b482%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637876038902265928%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000%7C%7C%7C&amp;sdata=%2FpO46gr7Cjv96UwEIxjFHNyp%2BChKqmUu8LRSCC3HahY%3D&amp;reserved=0">Instagram</a>.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_ addtoany_list" data-a2a-url="https://35.214.236.75/2022/09/05/get-scrabbling-on-friday-mornings-at-mikes-scrabble-club-in-campoverde-alicante/" data-a2a-title="Get Scrabbling on Friday mornings at Mike’s Scrabble Club in Campoverde (Alicante)"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2F35.214.236.75%2F2022%2F09%2F05%2Fget-scrabbling-on-friday-mornings-at-mikes-scrabble-club-in-campoverde-alicante%2F&amp;linkname=Get%20Scrabbling%20on%20Friday%20mornings%20at%20Mike%E2%80%99s%20Scrabble%20Club%20in%20Campoverde%20%28Alicante%29" title="Facebook" rel="nofollow noopener" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Facebook" data-src="/wp-content/themes/euronews/assets/images/facebook.svg" decoding="async" class="lazyload"><noscript><img src="/wp-content/themes/euronews/assets/images/facebook.svg" alt="Facebook" data-eio="l"></noscript></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2F35.214.236.75%2F2022%2F09%2F05%2Fget-scrabbling-on-friday-mornings-at-mikes-scrabble-club-in-campoverde-alicante%2F&amp;linkname=Get%20Scrabbling%20on%20Friday%20mornings%20at%20Mike%E2%80%99s%20Scrabble%20Club%20in%20Campoverde%20%28Alicante%29" title="Twitter" rel="nofollow noopener" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Twitter" data-src="/wp-content/themes/euronews/assets/images/twitter.svg" decoding="async" class="lazyload"><noscript><img src="/wp-content/themes/euronews/assets/images/twitter.svg" alt="Twitter" data-eio="l"></noscript></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2F35.214.236.75%2F2022%2F09%2F05%2Fget-scrabbling-on-friday-mornings-at-mikes-scrabble-club-in-campoverde-alicante%2F&amp;linkname=Get%20Scrabbling%20on%20Friday%20mornings%20at%20Mike%E2%80%99s%20Scrabble%20Club%20in%20Campoverde%20%28Alicante%29" title="Reddit" rel="nofollow noopener" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Reddit" data-src="/wp-content/themes/euronews/assets/images/reddit.svg" decoding="async" class="lazyload"><noscript><img src="/wp-content/themes/euronews/assets/images/reddit.svg" alt="Reddit" data-eio="l"></noscript></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2F35.214.236.75%2F2022%2F09%2F05%2Fget-scrabbling-on-friday-mornings-at-mikes-scrabble-club-in-campoverde-alicante%2F&amp;linkname=Get%20Scrabbling%20on%20Friday%20mornings%20at%20Mike%E2%80%99s%20Scrabble%20Club%20in%20Campoverde%20%28Alicante%29" title="WhatsApp" rel="nofollow noopener" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="WhatsApp" data-src="/wp-content/themes/euronews/assets/images/whatsapp.svg" decoding="async" class="lazyload"><noscript><img src="/wp-content/themes/euronews/assets/images/whatsapp.svg" alt="WhatsApp" data-eio="l"></noscript></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=https%3A%2F%2F35.214.236.75%2F2022%2F09%2F05%2Fget-scrabbling-on-friday-mornings-at-mikes-scrabble-club-in-campoverde-alicante%2F&amp;linkname=Get%20Scrabbling%20on%20Friday%20mornings%20at%20Mike%E2%80%99s%20Scrabble%20Club%20in%20Campoverde%20%28Alicante%29" title="Telegram" rel="nofollow noopener" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Telegram" data-src="/wp-content/themes/euronews/assets/images/telegram.svg" decoding="async" class="lazyload"><noscript><img src="/wp-content/themes/euronews/assets/images/telegram.svg" alt="Telegram" data-eio="l"></noscript></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2F35.214.236.75%2F2022%2F09%2F05%2Fget-scrabbling-on-friday-mornings-at-mikes-scrabble-club-in-campoverde-alicante%2F&amp;linkname=Get%20Scrabbling%20on%20Friday%20mornings%20at%20Mike%E2%80%99s%20Scrabble%20Club%20in%20Campoverde%20%28Alicante%29" title="LinkedIn" rel="nofollow noopener" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="LinkedIn" data-src="/wp-content/themes/euronews/assets/images/linkedin.svg" decoding="async" class="lazyload"><noscript><img src="/wp-content/themes/euronews/assets/images/linkedin.svg" alt="LinkedIn" data-eio="l"></noscript></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2F35.214.236.75%2F2022%2F09%2F05%2Fget-scrabbling-on-friday-mornings-at-mikes-scrabble-club-in-campoverde-alicante%2F&amp;linkname=Get%20Scrabbling%20on%20Friday%20mornings%20at%20Mike%E2%80%99s%20Scrabble%20Club%20in%20Campoverde%20%28Alicante%29" title="Email" rel="nofollow noopener" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Email" data-src="/wp-content/themes/euronews/assets/images/email.svg" decoding="async" class="lazyload"><noscript><img src="/wp-content/themes/euronews/assets/images/email.svg" alt="Email" data-eio="l"></noscript></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2F35.214.236.75%2F2022%2F09%2F05%2Fget-scrabbling-on-friday-mornings-at-mikes-scrabble-club-in-campoverde-alicante%2F&amp;linkname=Get%20Scrabbling%20on%20Friday%20mornings%20at%20Mike%E2%80%99s%20Scrabble%20Club%20in%20Campoverde%20%28Alicante%29" title="Copy Link" rel="nofollow noopener" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Copy Link" data-src="/wp-content/themes/euronews/assets/images/link.svg" decoding="async" class="lazyload"><noscript><img src="/wp-content/themes/euronews/assets/images/link.svg" alt="Copy Link" data-eio="l"></noscript></a></div></div>                </div>
                <p class="mt-2 share-story">Share this story</p>
                <div class="share-links"></div>
                <hr class="share-delimeter">
                <a href="/" class="go-back">Go Back</a>
                <div class="subscribe-for-news">
                    <h3>Sign up for personalised news</h3>
                    <p class="subtitle">Subscribe to our Euro Weekly News alerts to get the latest stories into your inbox!</p>
                    <div class="tnp tnp-subscription">
<form method="post" action="https://35.214.236.75/?na=s">

<input type='hidden' name='nl[]' value='2'>
<input type="hidden" name="nlang" value=""><div class="tnp-field tnp-field-email"><label for="tnp-1">Email</label>
<input class="tnp-email" type="email" name="ne" id="tnp-1" value="" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe" >
</div>
</form>
</div>
                    <p class="note">
                        By signing up, you will create a Euro Weekly News account if you don’t already have one. Review our
                        <a href="/privacy-policy">Privacy Policy</a> for more information about our privacy practices.
                    </p>
                </div>
            </div>
            <div class="col-md-4 right-sidebar d-none d-sm-block ps-lg-5">
                <h2 class="title black">Related News</h2>
                <hr>
                <ul class="posts related">
                                                      <li class="main-post">
                                      <div class="image-wrapper">
                                          <a href="https://35.214.236.75/2022/09/05/merchant-seamen-remembered-with-wreath-laying-in-torrevieja-alicante-on-september-4/">
                                              <div class="image-block lazyload" style="" data-bg="https://35.214.236.75/wp-content/uploads/2022/09/1940-Photo-2-Merchant-Navy-Day-CBS.jpg"></div>
                                          </a>
                                      </div>
                                      <div class="p-0 list-unstyled d-flex">
                                                                                    <a href="https://35.214.236.75/news/spain/costa-blanca/costa-blanca-south-news/" class="category">Costa Blanca South</a>
                                      </div>
                                      <a href="https://35.214.236.75/2022/09/05/merchant-seamen-remembered-with-wreath-laying-in-torrevieja-alicante-on-september-4/"><h3>Merchant Seamen remembered with wreath-laying in Torrevieja (Alicante) on September 4 </h3></a>
                                  </li>
                                                                    <li class="post">
                                      <div class="p-0 list-unstyled d-flex">
                                                                                    <a href="https://35.214.236.75/news/spain/costa-blanca/costa-blanca-south-news/" class="category">Costa Blanca South</a>
                                      </div>
                                      <a href="https://35.214.236.75/2022/09/05/water-wasted-on-street-cleaning-claim-from-vox-in-torrevieja-alicante/"><h4>'Water wasted on street cleaning' claim from Vox in Torrevieja (Alicante) </h4></a>
                                  </li>
                                  

                </ul>
                                <div class="text-center">
                    <div class="widget text-center">
                        <ins data-revive-zoneid="113" data-revive-id="a83880e4853dd0b4bb671b17b1ba696b"></ins>
                    </div>
                </div>
                            </div>
        </div>
    </div>
</section>
<div id="banner-970">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                <div class="widget text-center">
                        <ins data-revive-zoneid="68" data-revive-id="a83880e4853dd0b4bb671b17b1ba696b"></ins>
                    </div>
            </div>
        </div>
    </div>
</div>
<section id="comments">
    <div class="container">
        <div class="row">
            <div class="col-md-8">
                <div class="author-info">
                                            <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAACWAQAAAAAUekxPAAAAAnRSTlMAAHaTzTgAAAAaSURBVEjH7cExAQAAAMKg9U9tDQ+gAACAdwMLuAABXZHjmQAAAABJRU5ErkJggg==" alt="" data-src="https://35.214.236.75/wp-content/uploads/2022/02/1913-photo-for-web-150x150.jpg" decoding="async" class="lazyload" /><noscript><img src="https://35.214.236.75/wp-content/uploads/2022/02/1913-photo-for-web-150x150.jpg" alt="" data-eio="l" /></noscript>
                        
                    <div class="content">
                        <span>Written by</span>
                        <a href="/author/linda-hall"><h3>Linda Hall</h3></a>
                        <p class="about">
                            Originally from the UK, Linda is based in Valenca and is a reporter for The Euro Weekly News covering local news. Got a news story you want to share? 

Then get in touch at editorial@euroweeklynews.com.                        </p>
                    </div>
                </div>
                <h2 class="title-2 black">Comments</h2>
                <hr>
                <ul class="comments">
                    
<div class="comment-wrapper">

    	<div id="respond" class="comment-respond">
		<h4>Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/05/get-scrabbling-on-friday-mornings-at-mikes-scrabble-club-in-campoverde-alicante/#respond" style="display:none;">Cancel reply</a></small></h4><form action="https://35.214.236.75/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><textarea autocomplete="new-password"  id="e9b5b2cbfc"  name="e9b5b2cbfc"   cols="30" rows="3" placeholder="Comment*"></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize>document.getElementById("comment").setAttribute( "id", "a18e3a0675296c4a4939546c20167ae4" );document.getElementById("e9b5b2cbfc").setAttribute( "id", "comment" );</script><input id="author" name="author" type="text" value="" size="30" placeholder="Name*"/>
<input id="email" name="email" type="text" value="" size="30" placeholder="Email*" />
<label class="checkbox" for="">
                        <input type="checkbox" id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" >
                        <span class="checkmark"></span>
                        Save my name and email in this browser for the next time I comment.
                    </label>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='395632' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
                </ul>
            </div>
            <div class="col-md-4 right-sidebar text-center">
            
                        </div>

        </div>
    </div>
</section>
<!--<section id="news-grid">-->
<!--    <div class="container">-->
<!--        <div class="row">-->
<!--            <div class="col-md-12">-->
<!--                <script type="text/javascript">-->
<!--                    window._taboola = window._taboola || [];-->
<!--                    _taboola.push({flush: true});-->
<!--                </script>-->
<!--                <div id="taboola-homepage-thumbnails-desktop"></div>-->
<!--                <script type="text/javascript">-->
<!--                    window._taboola = window._taboola || [];-->
<!--                    _taboola.push({-->
<!--                    mode: 'thumbnails-hp-desktop',-->
<!--                    container: 'taboola-homepage-thumbnails-desktop',-->
<!--                    placement: 'Homepage Thumbnails Desktop',-->
<!--                    target_type: 'mix'-->
<!--                });-->
<!--                </script>-->
<!--        </div>-->
<!--    </div>-->
<!--</section>-->
<section id="world-news" class="no-ads"  >
    <div class="container">
        <div class="row">
                            <div class="col-md-4 pe-lg-5 text-center">
                    <div class="widget text-center">
                        <ins data-revive-zoneid="113" data-revive-id="a83880e4853dd0b4bb671b17b1ba696b"></ins>
                    </div>
                </div>
                        <div class="col-md-8 mt-4 md-0 posts">
                <h2 class="title black">Continue Reading</h2>
                <hr>
                                <div class="news">
                    <div class="left-column">
                        <ul class="posts">
                                                                <li class="main-post">
                                        <div class="image-wrapper">
                                            <a href="https://35.214.236.75/2022/09/05/breaking-liz-truss-has-been-named-as-the-uks-new-prime-minister/">
                                                <div class="image-block lazyload" style="" data-bg="https://35.214.236.75/wp-content/uploads/2022/09/shutterstock_2184445795-scaled.jpg"></div>
                                            </a>
                                        </div>
                                        <div class="content">
                                            <div class="p-0 list-unstyled d-flex">
                                                                                                <a href="https://35.214.236.75/news/world-news/" class="category">World News</a>
                                            </div>
                                            <a href="https://35.214.236.75/2022/09/05/breaking-liz-truss-has-been-named-as-the-uks-new-prime-minister/"><h3>BREAKING: Liz Truss has been named as the UK's next Prime Minister</h3></a>
                                            <p class="desc d-none d-sm-block"></p>
                                        </div>
                                    </li>
                                                        </ul>
                    </div>
                    <div class="right-column d-none d-sm-block">
                        <div class="two-column d-block d-sm-flex">
                            <div class="column-1">
                                <ul class="posts">
                                                                                <li class="post d-flex d-sm-block">
                                                <div class="image-wrapper">
                                                    <a href="https://35.214.236.75/2022/09/05/winner-announced-montgo-golf-society-plays-for-the-oliva-nova-cup/">
                                                        <div class="image-block lazyload" style="" data-bg="https://35.214.236.75/wp-content/uploads/2022/09/20220902-scaled-e1662378632968.jpeg"></div>
                                                    </a>
                                                </div>
                                                <div class="content">
                                                    <div class="p-0 list-unstyled d-flex">
                                                                                                                <a href="https://35.214.236.75/news/world-news/" class="category">World News</a>
                                                    </div>
                                                    <a href="https://35.214.236.75/2022/09/05/winner-announced-montgo-golf-society-plays-for-the-oliva-nova-cup/"><h3>Winner announced: Montgo Golf Society plays for the Oliva Nova Cup</h3></a>
                                                </div>
                                            </li>
                                                                                    <li class="post d-flex d-sm-block">
                                                <div class="image-wrapper">
                                                    <a href="https://35.214.236.75/2022/09/05/gazprom-extends-russian-gas-development-program-days-after-shutting-off-nord-stream-1/">
                                                        <div class="image-block lazyload" style="" data-bg="https://35.214.236.75/wp-content/uploads/2022/09/gazprom-scaled.jpg"></div>
                                                    </a>
                                                </div>
                                                <div class="content">
                                                    <div class="p-0 list-unstyled d-flex">
                                                                                                                <a href="https://35.214.236.75/news/world-news/" class="category">World News</a>
                                                    </div>
                                                    <a href="https://35.214.236.75/2022/09/05/gazprom-extends-russian-gas-development-program-days-after-shutting-off-nord-stream-1/"><h3>Gazprom extends Russian gas development program days after shutting off Nord stream 1</h3></a>
                                                </div>
                                            </li>
                                                                        </ul>
                            </div>
                            <div class="column-2">
                                <ul class="posts">
                                                                                <li class="post d-flex d-sm-block">
                                                <div class="image-wrapper">
                                                    <a href="https://35.214.236.75/2022/09/05/after-the-long-and-hot-summer-break-u3a-calpe-is-back/">
                                                        <div class="image-block lazyload" style="" data-bg="https://35.214.236.75/wp-content/uploads/2022/09/P1060173-e1662377938414.jpg"></div>
                                                    </a>
                                                </div>
                                                <div class="content">
                                                    <div class="p-0 list-unstyled d-flex">
                                                                                                                <a href="https://35.214.236.75/news/world-news/" class="category">World News</a>
                                                    </div>
                                                    <a href="https://35.214.236.75/2022/09/05/after-the-long-and-hot-summer-break-u3a-calpe-is-back/"><h3>After the long and hot summer break U3A Calpe is back</h3></a>
                                                </div>
                                            </li>
                                                                                    <li class="post d-flex d-sm-block">
                                                <div class="image-wrapper">
                                                    <a href="https://35.214.236.75/2022/09/05/eminem-pat-stay-best-battlers-all-time/">
                                                        <div class="image-block lazyload" style="" data-bg="https://35.214.236.75/wp-content/uploads/2022/09/pat-stay.jpg"></div>
                                                    </a>
                                                </div>
                                                <div class="content">
                                                    <div class="p-0 list-unstyled d-flex">
                                                                                                                <a href="https://35.214.236.75/news/world-news/" class="category">World News</a>
                                                    </div>
                                                    <a href="https://35.214.236.75/2022/09/05/eminem-pat-stay-best-battlers-all-time/"><h3>Eminem leads tributes to Pat Stay "one of the best battlers of all time"</h3></a>
                                                </div>
                                            </li>
                                                                        </ul>
                            </div>
                        </div>

                    </div>
                    <div class="right-column d-block d-md-none">
                        <div class="two-column d-block d-sm-flex">
                            <div class="column-1">
                                <ul class="posts">
                                                                            <li class="post d-flex d-sm-block">
                                            <a href="https://35.214.236.75/2022/09/05/winner-announced-montgo-golf-society-plays-for-the-oliva-nova-cup/">
                                                <div class="image-wrapper">
                                                    <div class="image-block lazyload" style="" data-bg="https://35.214.236.75/wp-content/uploads/2022/09/20220902-scaled-e1662378632968.jpeg"></div>
                                                </div>
                                            </a>
                                            <div class="content">
                                                <div class="p-0 list-unstyled d-flex">
                                                                                                        <a href="https://35.214.236.75/news/world-news/" class="category">World News</a>
                                                </div>
                                                <a href="https://35.214.236.75/2022/09/05/winner-announced-montgo-golf-society-plays-for-the-oliva-nova-cup/"><h3>Winner announced: Montgo Golf Society plays for the Oliva Nova Cup</h3></a>
                                            </div>
                                        </li>
                                                                            <li class="post d-flex d-sm-block">
                                            <a href="https://35.214.236.75/2022/09/05/after-the-long-and-hot-summer-break-u3a-calpe-is-back/">
                                                <div class="image-wrapper">
                                                    <div class="image-block lazyload" style="" data-bg="https://35.214.236.75/wp-content/uploads/2022/09/P1060173-e1662377938414.jpg"></div>
                                                </div>
                                            </a>
                                            <div class="content">
                                                <div class="p-0 list-unstyled d-flex">
                                                                                                        <a href="https://35.214.236.75/news/world-news/" class="category">World News</a>
                                                </div>
                                                <a href="https://35.214.236.75/2022/09/05/after-the-long-and-hot-summer-break-u3a-calpe-is-back/"><h3>After the long and hot summer break U3A Calpe is back</h3></a>
                                            </div>
                                        </li>
                                                                    </ul>
                            </div>
                            <div class="column-2">
                                <ul class="posts">
                                                                            <li class="post d-flex d-sm-block">
                                            <a href="https://35.214.236.75/2022/09/05/eminem-pat-stay-best-battlers-all-time/">
                                                <div class="image-wrapper">
                                                    <div class="image-block lazyload" style="" data-bg="https://35.214.236.75/wp-content/uploads/2022/09/pat-stay.jpg"></div>
                                                </div>
                                            </a>
                                            <div class="content">
                                                <div class="p-0 list-unstyled d-flex">
                                                                                                        <a href="https://35.214.236.75/news/world-news/" class="category">World News</a>
                                                </div>
                                                <a href="https://35.214.236.75/2022/09/05/eminem-pat-stay-best-battlers-all-time/"><h3>Eminem leads tributes to Pat Stay "one of the best battlers of all time"</h3></a>
                                            </div>
                                        </li>
                                                                            <li class="post d-flex d-sm-block">
                                            <a href="https://35.214.236.75/2022/09/05/covid-mobile-phone-app-proves-more-accurate-than-lateral-flow-tests/">
                                                <div class="image-wrapper">
                                                    <div class="image-block lazyload" style="" data-bg="https://35.214.236.75/wp-content/uploads/2022/09/shutterstock_2487767411.jpg"></div>
                                                </div>
                                            </a>
                                            <div class="content">
                                                <div class="p-0 list-unstyled d-flex">
                                                                                                        <a href="https://35.214.236.75/news/world-news/" class="category">World News</a>
                                                </div>
                                                <a href="https://35.214.236.75/2022/09/05/covid-mobile-phone-app-proves-more-accurate-than-lateral-flow-tests/"><h3>COVID mobile phone app proves more accurate than lateral flow tests</h3></a>
                                            </div>
                                        </li>
                                                                    </ul>
                            </div>
                        </div>

                    </div>
                </div>
            </div>
        </div>
    </div>
</section>


<footer>
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                <a href="/">
                    <img width="288" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://35.214.236.75/wp-content/themes/euronews/assets/images/logo-light.svg" decoding="async" class="lazyload"><noscript><img width="288" src="https://35.214.236.75/wp-content/themes/euronews/assets/images/logo-light.svg" alt="" data-eio="l"></noscript>
                </a>
            </div>
            <div class="col-md-8">
                <div class="footer-content">
                    <p><span data-slate-fragment="JTdCJTIyb2JqZWN0JTIyJTNBJTIyZG9jdW1lbnQlMjIlMkMlMjJkYXRhJTIyJTNBJTdCJTdEJTJDJTIybm9kZXMlMjIlM0ElNUIlN0IlMjJvYmplY3QlMjIlM0ElMjJibG9jayUyMiUyQyUyMnR5cGUlMjIlM0ElMjJjb2RlJTIyJTJDJTIyZGF0YSUyMiUzQSU3QiUyMmxhbmclMjIlM0FudWxsJTJDJTIybWV0YSUyMiUzQW51bGwlN0QlMkMlMjJub2RlcyUyMiUzQSU1QiU3QiUyMm9iamVjdCUyMiUzQSUyMnRleHQlMjIlMkMlMjJ0ZXh0JTIyJTNBJTIyS25vd24lMjBhcyUyMHRoZSUyMFBFT1BMRSVFMiU4MCU5OVMlMjBQQVBFUiUyQyUyMEV1cm8lMjBXZWVrbHklMjBOZXdzJTIwaXMlMjB0aGUlMjBsZWFkaW5nJTIwRW5nbGlzaCUyMGxhbmd1YWdlJTIwbmV3c3BhcGVyJTIwaW4lMjBTcGFpbi4lMjBBbmQlMjBpdCVFMiU4MCU5OXMlMjBGUkVFISU1Q24lNUNuQ292ZXJpbmclMjB0aGUlMjBDb3N0YSUyMGRlbCUyMFNvbCUyQyUyMENvc3RhJTIwQmxhbmNhJTJDJTIwQWxtZXJpYSUyQyUyMEF4YXJxdWlhJTJDJTIwTWFsbG9yY2ElMjBhbmQlMjBiZXlvbmQlMkMlMjBFV04lMjBzdXBwb3J0cyUyMGFuZCUyMGluc3BpcmVzJTIwdGhlJTIwaW5kaXZpZHVhbHMlMkMlMjBuZWlnaGJvdXJob29kcyUyQyUyMGFuZCUyMGNvbW11bml0aWVzJTIwd2UlMjBzZXJ2ZSUyQyUyMGJ5JTIwZGVsaXZlcmluZyUyMG5ld3MlMjB3aXRoJTIwYSUyMHNvY2lhbCUyMGNvbnNjaWVuY2UuJTIwV2hldGhlciUyMGl0JUUyJTgwJTk5cyUyMGxvY2FsJTIwbmV3cyUyMGluJTIwU3BhaW4lMkMlMjBVSyUyMG5ld3MlMjBvciUyMGludGVybmF0aW9uYWwlMjBzdG9yaWVzJTJDJTIwd2UlMjBhcmUlMjBwcm91ZCUyMHRvJTIwYmUlMjB0aGUlMjB2b2ljZSUyMGZvciUyMHRoZSUyMGV4cGF0JTIwY29tbXVuaXRpZXMlMjB3aG8lMjBub3clMjBjYWxsJTIwU3BhaW4lMjBob21lLiU1Q24lNUNuV2l0aCUyMGFyb3VuZCUyMGhhbGYlMjBhJTIwbWlsbGlvbiUyMHByaW50JTIwcmVhZGVycyUyMGElMjB3ZWVrJTIwYW5kJTIwb3ZlciUyMDEuNSUyMG1pbGxpb24lMjB3ZWIlMjB2aWV3cyUyMHBlciUyMG1vbnRoJTJDJTIwRVdOJTIwaGFzJTIwdGhlJTIwYmlnZ2VzdCUyMHJlYWRlcnNoaXAlMjBvZiUyMGFueSUyMEVuZ2xpc2glMjBsYW5ndWFnZSUyMG5ld3NwYXBlciUyMGluJTIwU3BhaW4uJTIwVGhlJTIwcGFwZXIlMjBwcmludHMlMjBvdmVyJTIwMTUwJTIwbmV3cyUyMHN0b3JpZXMlMjBhJTIwd2VlayUyMHdpdGglMjBtYW55JTIwaHVuZHJlZHMlMjBtb3JlJTIwb24lMjB0aGUlMjB3ZWIlMjAlRTIlODAlOTMlMjBubyUyMG9uZSUyMGVsc2UlMjBldmVuJTIwY29tZXMlMjBjbG9zZS4lNUNuJTVDbk91ciUyMHB1YmxpY2F0aW9uJTIwaGFzJTIwd29uJTIwbnVtZXJvdXMlMjBhd2FyZHMlMjBvdmVyJTIwdGhlJTIwbGFzdCUyMDI1JTIweWVhcnMlMjBpbmNsdWRpbmclMjBCZXN0JTIwRnJlZSUyME5ld3NwYXBlciUyMG9mJTIwdGhlJTIwWWVhciUyMChQcmVtaW9zJTIwQUVFUFApJTJDJTIwQ29tcGFueSUyMG9mJTIwdGhlJTIwWWVhciUyMChDb3N0YSUyMGRlbCUyMFNvbCUyMEJ1c2luZXNzJTIwQXdhcmRzKSUyMGFuZCUyMENvbGxhYm9yYXRpb24lMjB3aXRoJTIwRm9yZWlnbmVycyUyMGhvbm91cnMlMjAoTWlqYXMlMjBUb3duJTIwSGFsbCkuJTIwQWxsJTIwb2YlMjB0aGlzJTIwY29tZXMlMjBhdCUyMFpFUk8lMjBjb3N0JTIwdG8lMjBvdXIlMjByZWFkZXJzLiUyMEFsbCUyMG91ciUyMHByaW50JTIwYW5kJTIwb25saW5lJTIwY29udGVudCUyMGFsd2F5cyUyMGhhcyUyMGJlZW4lMjBhbmQlMjBhbHdheXMlMjB3aWxsJTIwYmUlMjBGUkVFJTIwT0YlMjBDSEFSR0UuJTIyJTJDJTIybWFya3MlMjIlM0ElNUIlNUQlN0QlNUQlN0QlNUQlN0Q=">Known as the PEOPLE’S PAPER, Euro Weekly News is the leading English language newspaper in Spain. And it’s FREE! </span></p>
<p><span data-slate-fragment="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">Covering the Costa del Sol, Costa Blanca, Almeria, Axarquia, Mallorca and beyond, EWN supports and inspires the individuals, neighbourhoods, and communities we serve, by delivering news with a social conscience. Whether it’s local news in Spain, UK news or international stories, we are proud to be the voice for the expat communities who now call Spain home. </span></p>
<p><span data-slate-fragment="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">With around half a million print readers a week and over 1.5 million web views per month, EWN has the biggest readership of any English language newspaper in Spain. The paper prints over 150 news stories a week with many hundreds more on the web – no one else even comes close. </span></p>
<p><span data-slate-fragment="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">Our publication has won numerous awards over the last 25 years including Best Free Newspaper of the Year (Premios AEEPP), Company of the Year (Costa del Sol Business Awards) and Collaboration with Foreigners honours (Mijas Town Hall). All of this comes at ZERO cost to our readers. All our print and online content always has been and always will be FREE OF CHARGE.</span></p>
                </div>
            </div>
            <hr>
        </div>
    </div>
    <div class="container">
        <div class="row">
            <div class="col-md-6">
                <ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-340931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340931"><a href="https://35.214.236.75/columnists/">Columnists</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://35.214.236.75/contact-us/">Contact Us</a></li>
<li id="menu-item-352644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352644"><a href="https://35.214.236.75/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-366925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366925"><a href="https://35.214.236.75/careers/">Careers</a></li>
</ul>            </div>
            <div class="col-md-6">
                <ul class="social">
                    <li><a href="https://www.facebook.com/EuroWeeklyNews" class="facebook" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://35.214.236.75/wp-content/themes/euronews/assets/images/facebook.svg" decoding="async" class="lazyload"><noscript><img src="https://35.214.236.75/wp-content/themes/euronews/assets/images/facebook.svg" alt="" data-eio="l"></noscript></a></li>
                    <li><a href="https://www.instagram.com/euroweeklynews/" class="instagram" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://35.214.236.75/wp-content/themes/euronews/assets/images/instagram.svg" decoding="async" class="lazyload"><noscript><img src="https://35.214.236.75/wp-content/themes/euronews/assets/images/instagram.svg" alt="" data-eio="l"></noscript></a></li>
                    <li><a href="https://www.linkedin.com/company/euro-weekly-news-media-s.a./" class="linkedin" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://35.214.236.75/wp-content/themes/euronews/assets/images/linkedin.svg" decoding="async" class="lazyload"><noscript><img src="https://35.214.236.75/wp-content/themes/euronews/assets/images/linkedin.svg" alt="" data-eio="l"></noscript></a></li>
                    <li><a href="https://twitter.com/euroweeklynews" class="twitter" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://35.214.236.75/wp-content/themes/euronews/assets/images/twitter.svg" decoding="async" class="lazyload"><noscript><img src="https://35.214.236.75/wp-content/themes/euronews/assets/images/twitter.svg" alt="" data-eio="l"></noscript></a></li>
                    <li><a href="https://www.youtube.com/euroweeklynews" class="youtube" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://35.214.236.75/wp-content/themes/euronews/assets/images/youtube.svg" decoding="async" class="lazyload"><noscript><img src="https://35.214.236.75/wp-content/themes/euronews/assets/images/youtube.svg" alt="" data-eio="l"></noscript></a></li>
                </ul>
            </div>
            <div class="col-md-6">
                <p class="reserved">
                    © 2022 EWN Media. No part of this website may be reproduced without written permission from the publishers. All rights reserved.                 </p>
            </div>
        </div>
    </div>
</footer>

<div class="popup" popup-name="popup-1">
    <div class="popup-content">
        <div class="subscribe-for-news mt-0">
            <h3>Sign up for personalised news</h3>
            <p class="subtitle">Subscribe to our Euro Weekly News alerts to get the latest stories into your inbox!</p>
                <div class="tnp tnp-subscription">
<form method="post" action="https://35.214.236.75/?na=s">

<input type='hidden' name='nl[]' value='2'>
<input type="hidden" name="nlang" value=""><div class="tnp-field tnp-field-email"><label for="tnp-3">Email</label>
<input class="tnp-email" type="email" name="ne" id="tnp-3" value="" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe" >
</div>
</form>
</div>
            <p class="note d-block">
                By signing up, you will create a Euro Weekly News account if you don’t already have one. Review our <a href="/privacy-policy">Privacy Policy</a> for more information about our privacy practices.
            </p>
            <a href="javascript:void(0);" popup-close="popup-1" class="close">Close</a>
        </div>
    </div>
</div>
<div class="popup" popup-name="popup-2">
    <div class="popup-content">
        <div class="subscribe-for-news media-pack-wrapper mt-0">
            <h3 class="text-center">Download our Media Pack</h3>
            <p class="subtitle text-center justify-content-center">Download our media pack in either English or Spanish.</p>
            <ul class="buttons d-md-flex justify-content-center p-0 list-unstyled mt-4">
                <li class="text-center mb-3 m-md-0">
                    <a class="d-block m-auto" href="https://35.214.236.75/wp-content/uploads/2022/04/MP-8.pdf" target="_blank">English Media Pack</a>
                </li>
                <li class="text-center">
                    <a class="d-block m-auto" href="https://35.214.236.75/wp-content/uploads/2022/04/MP-8-Spa.pdf" target="_blank">Spanish Media Pack</a>
                </li>
            </ul>
            <a href="javascript:void(0);" popup-close="popup-2" class="close">Close</a>
        </div>
    </div>
</div>

<!-- PUT IN THE FOOTER -->

<!-- Quantcast Tag -->
<!-- <script async type="text/javascript">
window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-s5QxJFwb1veE7",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
    <div style="display:none;">
        <img src="//pixel.quantserve.com/pixel/p-s5QxJFwb1veE7.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
</noscript> -->
<!-- End Quantcast tag -->

<!-- PUT IN THE FOOTER -->

			<!-- fbmcc-config-disabled -->

			<!-- Head & Footer Code: Site-wide FOOTER section start (post) -->
 <!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"N+2lt1DlQy20Y8", domain:"euroweeklynews.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=N+2lt1DlQy20Y8" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<!-- Head & Footer Code: Site-wide FOOTER section end (post) -->
<script id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};
</script>
<script src='https://35.214.236.75/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=670' id='eio-lazy-load-js'></script>
<script src='https://35.214.236.75/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://35.214.236.75/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/35.214.236.75\/wp-json\/","namespace":"contact-form-7\/v1"}};
</script>
<script src='https://35.214.236.75/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.2' id='contact-form-7-js'></script>
<script id='post-views-counter-frontend-js-extra'>
var pvcArgsFrontend = {"mode":"js","postID":"395632","nonce":"7e4adbdb90","requestURL":"https:\/\/35.214.236.75\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://35.214.236.75/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.11' id='post-views-counter-frontend-js'></script>
<script src='https://35.214.236.75/wp-content/themes/euronews/js/navigation.js?ver=1.0.0' id='euronews-navigation-js'></script>
<script src='https://35.214.236.75/wp-content/themes/euronews/dist/js/app.js?ver=2' id='app.js-js'></script>
<script src='https://35.214.236.75/wp-content/themes/euronews/dist/js/owl.carousel.js?ver=1' id='owl.carousel.js-js'></script>
<script src='https://35.214.236.75/wp-content/themes/euronews/dist/js/jquery.webticker.js?ver=1' id='jquery.webticker.js-js'></script>
<script src='https://35.214.236.75/wp-content/themes/euronews/dist/js/weather.js?ver=2.6' id='weather.js-js'></script>
<script src='https://35.214.236.75/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script id='author-tracking-js-extra'>
var author = {"name":"Linda Hall","date":"05-09-2022","category":"Costa Blanca South"};
</script>
<script src='https://35.214.236.75/wp-content/themes/euronews/js/google.js?ver=1.0.1' id='author-tracking-js'></script>
<script src='https://35.214.236.75/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script>
<script src='https://35.214.236.75/wp-includes/js/jquery/ui/effect-highlight.min.js?ver=1.13.1' id='jquery-effects-highlight-js'></script>
<script src='https://www.google.com/recaptcha/api.js?render=6LemIiYfAAAAADIIbzil0E-aOPTHTP0EjDON0w_F&#038;ver=3.0' id='google-recaptcha-js'></script>
<script id='wpcf7-recaptcha-js-extra'>
var wpcf7_recaptcha = {"sitekey":"6LemIiYfAAAAADIIbzil0E-aOPTHTP0EjDON0w_F","actions":{"homepage":"homepage","contactform":"contactform"}};
</script>
<script src='https://35.214.236.75/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.2' id='wpcf7-recaptcha-js'></script>



</body>
</html>
